Chopperforum

Markenunabhängiges Chopper & Cruiser Forum für Motorrad Ausfahrten. Für die Schrauber ist ein Technikbereich im Motorrad Forum vorhanden. Motorrad Stammtisch in Franken / Bayern jeden 1. Samstag im Monat.

Letzte Foren Beiträge

Stammtisch West 2025
Salzkammergut Runde
Harley-Davidson
Harley-Davidson
Stammtisch West 2024

Veranstaltungen

Bitte oder Registrieren, um Beiträge und Themen zu erstellen.

Forum ist sehr langsam

Seite 1 von 2Nächste

Hallo,

ist das nur bei mir so? Seit einer Woche habe ich sehr lange Ladezeiten hier im Forum, es brauch ewig, bis die Seite geladen wird.

Auch bei den PNs läuft nicht alles rund, am Freitag hat es zwar meine PN geschickt, die sah aber dann so aus:

Hochgeladene Dateien:
  • Du musst dich anmelden um auf Uploads zugreifen zu können.

"Manchmal muss man auch mal vom Weg abkommen, um nicht auf der Strecke zu bleiben."
Hygge hat auf diesen Beitrag reagiert.
Hygge

Ja, es ist sehr langsam.

Habe schon einige Caching Optimierungen durchgeführt, aber da kam wenig raus.

hier meine Anfrage vom 21.06 an unserem Hoster.

Hallo,

vielen Dank für Ihre Anfrage. Dies ist eine automatische Antwort und bestätigt den Eingang Ihrer Nachricht. Wir werden uns so schnell wie möglich um die Bearbeitung kümmern.

Ihre Mitteilung:

 

Hallo,

unsere Website https://www.chopper-motorrad.de ist seit kurzem sehr langsam geworden.
An was kann das liegen?
Muss evtl. der Server neu gestartet werden?

Auf eine Antwort zur Lösung des Problems warte ich noch...

Hab aber eben nochmal nachgefragt.

Hallo,

unsere Website https://www.chopper-motorrad.de ist seit kurzem sehr langsam geworden.
An was kann das liegen?
Muss evtl. der Server neu gestartet werden?

Das hatte ich auch schon am 21.06 um 16:39 als Ticket geschrieben.
Bekam leider nur eine automatische Antwort bekommen, die das Problem nicht gelöst hat.

Unsere Website Besucher werden schon nervös und überhäufen mich mit Anfragen, was da los ist.

Ich hoffe, das sich Zeitnah jemand um das Problem kümmert oder mir zumindest Antwort gibt.
Bin ich eigentlich vom Support von alfahosting nicht gewohnt.

Viele Grüße
Reiner Ankenbrand

 

 

Servus und viele Grüße
Reiner

Nur ein Biker weiß, warum ein Hund seinen Kopf aus einem Autofenster steckt.  
Hygge hat auf diesen Beitrag reagiert.
Hygge

Moin,

nach der Entwicklerkonsole macht wohl der  Beitrag über den Peng-Peng-Run Probleme. Zum Einen scheinen coockies eingebunden zu werden die geblockt werden und zum Anderen wird die Vorschaugrafik für's Video "lazily loaded". 

Nachtrag:

Das mit dem "lazily loaded" trifft auf mehrere (wenn nicht alle) Grafiken zu. 

@69bruno Hast gut aufgepasst,

das mit dem Lazy Loader stimmt. Hab gestern testweise einen eingebaut.

PageSpeed schreibt

Wenn du Lazy Loading für nicht sichtbare und versteckte Bilder verwendest und sie zurückstellst, bis alle wichtigen Ressourcen geladen wurden, kannst du die Zeit bis Interaktivität reduzieren

Vielleicht hab ich das noch falsch eingestellt. (statt nicht sichtbare, alle Videos und Bilder?)

Ich war gestern bereits den ganzen Tag drüber um unsere Seite schneller zu bekommen.

Denke aber, dass das eine Serversache ist.

Habs jetzt wieder rausgenommen.

Servus und viele Grüße
Reiner

Nur ein Biker weiß, warum ein Hund seinen Kopf aus einem Autofenster steckt.  

Da scheint aber auch irgendetwas in Verbindung mit der Datenbank nicht zu stimmen. In der Entwicklerkonsole stehen jetzt zwei 403 Fehler (Forbidden) bei einem GET.

Betrifft einmal den Beitrag von Dir: Nur ein Biker weiß, warum ein Hund seinen Kopf aus einem Autofenster steckt.   

 

Und den von Hämmy: <p>ist das nur bei mir so? Seit einer Woche habe ich sehr lange Ladezeiten hier im Forum, es brauch ewig, bis die Seite geladen wird.</p>
<p>Auch bei den PNs läuft nicht alles rund, am Freitag hat es zwar meine PN geschickt, die sah aber dann so aus:</p>
<p>
<img decoding="async" src="Please wait..." alt=""/>

Und ich habe mehrfach folgende Meldung:

The resource <URL> was preloaded using link preload but not used within a few seconds from the window's load event. Please make sure it has an appropriate `as` value and it is preloaded intentionally.

@69bruno Siehst du immer noch die Fehler?

Lazy hab ich wieder aktiviert und die Einstellungen etwas runtergefahren.

Servus und viele Grüße
Reiner

Nur ein Biker weiß, warum ein Hund seinen Kopf aus einem Autofenster steckt.  

heut geht's wieder ziemlich flott. 👍



    Servus aus Upo in der Oberpfalz   Ernst                                                                                                                                             

Bei mir ist gerade wieder Kaugummi

Ja, jetzt möchte ich mal weiter berichten.

Ich war nicht untätig und hab einige Optimierungsmaßnahmen durchgeführt.

Diese sollten generell etwas mehr Leistung bringen, hat aber mit dem Problem ansich wenig zu tun.

Hab dann diese Antwort bekommen (23.06.2024, 15:01)

vielen Dank für Ihre E-Mail.
Ich habe Ihre Webseite einmal mit Pagespeed Insights analysieren lassen.
Hier könnte man an der Webseite wohl noch ein paar Optimierungen vornehmen.

Hat mir aber wenig weitergeholfen und deshalb meine Antwort auf diese E-Mail (23.06.2024, 15:29)

Hallo Herr Schn...,

ist das alles dazu?

Wurde der Server mal auf Probleme gecheckt.

Vor ein paar Tagen lief alles noch um einiges schneller.

es kann doch nicht sein, das eine normale phpinfo schon eine Ewigkeit zum öffnen braucht. Die hat mit Wordpress nichts zu tun.

Bei https://www.chopper-motorrad.de bekomme ich öfters einen 503 Fehler

503 Fehler

Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Apache Server at http://www.chopper-motorrad.de Port 443

Dann kam erstmal gar nichts mehr. Aber Lichtblick, über 24 Stunden (24.06.2024, 17:54) später dann von einem Kollegen das:

Sehr geehrter Herr Ankenbrand,

vielen Dank für Ihre Anfrage.
Haben Sie dazu aktuell noch Probleme?

Hab die E-Mail erst am Abend mitbekommen, da ich eigentlich nicht mehr mit einer Antwort gerechnet habe. Deshalb meine Antwort am 24.06.2024 um 21:22

Hallo Herr Tr....,

Herr Schn.... konnte mir leider wenig helfen und hat mir mitgeteilt meine Seite über Pagespeed Insights getestet zu haben und das man noch einige Optimierungen vornehmen könnte.

Jedoch bestand vor ein paar Tagen noch nicht das Geschwindigkeitsproblem der Website.

Selbst die phpinfo Seite, die unabhängig von Wordpress von mir hochgeladen wurde lies sich nur sehr langsam öffnen.

Bei https://www.chopper-motorrad.de bekomme ich öfters einen 503 Fehler

503 Fehler

Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Apache Server at http://www.chopper-motorrad.de Port 44

Dann schien das Problem wieder besser zu werden und ein paar Minuten später öffnete sich die wieder sehr spät bzw. gar nicht.

Das hatte ich Herrn Schneider auch so mitgeteilt, aber leider keine Antwort erhalten.

Deshalb ist es schön, das ich nach mehr als 24 Stunden von ihnen seit meiner letzten E-Mail vom 23.06.2024 um 16:35 Uhr eine Antwort bekomme habe.

Selbst Heute kam es immer wieder zu sehr langen Ladezeiten unserer Website.

Dies wurde mir auch von den Besuchern unserer Website mitgeteilt.

Leider konnte ich ihnen keine Antwort geben und sagte ihnen, das ich den Support von Alfahosting bereits informiert, das Ticket auf Hoch gesetzt habe und auf Antwort warte.

Zumindest wäre es schön, wenn wir über die Umstände der langen Ladezeiten unserer Website informiert worden wären.

Soweit der aktuelle Stand.

Bislang habe ich noch nichts weiteres vom Support gehört

Ich hoffe, es läuft jetzt trotzdem etwas geschmeidiger.

Hier aktuelle Speedmessungen (schneller geht es von unserer Seite nicht, da Antwortzeiten des Servers zu lange sind):

Hochgeladene Dateien:
  • Du musst dich anmelden um auf Uploads zugreifen zu können.
Servus und viele Grüße
Reiner

Nur ein Biker weiß, warum ein Hund seinen Kopf aus einem Autofenster steckt.  
Ludwig hat auf diesen Beitrag reagiert.
Ludwig
Seite 1 von 2Nächste

Bikersuche im Cruiser Forum (Nur sichbar, wenn du im Chopper-Motorrad Forum angemeldet bist)